Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse Disappearing when Typing


  • Please log in to reply
3 replies to this topic

#1 xccxcc

xccxcc

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:17 AM

Posted 12 June 2010 - 10:23 AM

My mouse has recently stated to disappear when i type
this happens only in ms windows such as

windows log on (classic logon screen )
run dialog
notepad
ie 6,7
all office applications
etc

but not in non office application like\
firefox
textpad

i am have an intelli type and intelli point installed (5.4) and the setting
"Hide pointer while typing" disabled but it still happening

where would the registry setting for it bee

i noticed the problem today and never had it before
basically i would like the mouse to never disappear and be visible on all applications / system menus

Windows XP SP3
Keyboard :wireless comfort keyboard
mouse: wireless laser mouse 6000

BC AdBot (Login to Remove)

 


#2 xccxcc

xccxcc
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:17 AM

Posted 12 June 2010 - 10:32 AM

and whether i disable or enable the setting i still loose the mouse when i type

#3 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,539 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:05:17 AM

Posted 12 June 2010 - 04:00 PM

A post I found on the net indicated that someone solved this issue by uninstalling QuickTime
Seems odd but might be worth a try

Another thing worth trying might be to uninstall the Intellipoint software
In the beginning there was the command line.

#4 xccxcc

xccxcc
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:17 AM

Posted 12 June 2010 - 04:38 PM

yeah i saw the quciktime thing i will try it
and i have already reinstalled intelly point




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users