Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Installer issue


  • Please log in to reply
2 replies to this topic

#1 Shawnee2

Shawnee2

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:05:07 PM

Posted 12 June 2010 - 06:25 AM

Hello, I'm new to this forum but I've already found some valuable information. Thanks for all your help.

I have an issue when I startup my computer, the Windows Installer screen comes up and the Quicken trys to start. I removed Quicken (old version) after a hard drive clean and restore from the Add/Remove program files. What needs to be done to keep this from popping up everytime?

Thanks for all your help.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,251 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:07 PM

Posted 12 June 2010 - 08:41 AM

Hi, can you post a screenshot of the Windows Installer screen?

Inserting An Image Within A Post - http://www.bleepingcomputer.com/forums/t/14738/inserting-an-image-within-a-post/

Louis

#3 Shawnee2

Shawnee2
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:05:07 PM

Posted 14 June 2010 - 06:47 PM

It just pops up a windows error screen saying Window Installer and then goes to the same type screen and looks like it is trying to load Quicken. It happens every time I start the computer and occasionaly a few other times. Quicken ws removed but apparently there is still a file somewhere for it.

How can I do a screen capture?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users