Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hard drives are not showing in 'My Computer'


  • This topic is locked This topic is locked
24 replies to this topic

#1 Captain Meeeee

Captain Meeeee

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:57 AM

Posted 12 June 2010 - 02:40 AM

When I open up the My Computer folder, it only shows devices with removable storage (Floppy drive, CD/DVD drive, etc.). My C: drive and my external Western Digital 1 TB K: drive are not shown anywhere on my computer. I've already made another profile to see if they showed up there, but they don't. Can anyone help me with this? I will attach a picture so you can see what I'm talking about.

Edited by Captain Meeeee, 12 June 2010 - 02:42 AM.


BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:11:57 AM

Posted 12 June 2010 - 04:45 PM

I ran into this exact issue on a friends system that I was working on recently
The drives dont show in My Computer or Disk Management yet everything works fine

Has me totally stumped!
In the beginning there was the command line.

#3 Brother Bill

Brother Bill

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kansas City, MO
  • Local time:10:57 AM

Posted 12 June 2010 - 05:49 PM

Hi Captain,

Do your drives even show up in Disk Management? Right click on My Computer, then select Manage. You can check both your Device Manager and Disk Management from there. All of your drives should be listed in both locations. If they show up in Disk Management, right click on them, you may have to reassign the drive letters or mark the partitions as active. If they don't show up, I'm stumped as well.

#4 Captain Meeeee

Captain Meeeee
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:57 AM

Posted 12 June 2010 - 08:19 PM

When I go to Disk Managment, both of my drives are shown. However, there are two blank spaces above the drives, and I don't know if they should be there or not (I'll put up another picture). Also, in Device Manager both drives are shown without any problems.

#5 Brother Bill

Brother Bill

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kansas City, MO
  • Local time:10:57 AM

Posted 12 June 2010 - 11:27 PM

Your primary drive has three partitions. Your system partition, an EISA configuration partition, and a third unknown partition. The system partition is of course your primary drive containing the operating system, installed programs, and any data or personal files that you have saved to it. The EISA configuration partition is an outdated (in most cases) utility partition used in conjunction with ISA and EISA devices. The unknown partition is usually found when some third party backup or restore application has been utilized. This may be somehow related to your hard drive hide and seek issue.

I've never had a EISA Configuration partition, at least to my knowledge, and I've never used third party recovery systems so this is new ground to me as well. I understand that you can delete both partitions without any adverse effect, but you may want to wait until someone with a little experience in these matters has a chance to weigh in. In the meantime, try this. Maybe we can get a little more information to work with.

From the Start menu, select Run and type in cmd. At the command line type in diskpart. This will bring up a diskpart prompt. At this prompt, type in list volume, should look like the prompt below.

DISKPART> list volume

Press Enter and post the results. You'll then need to type in Exit to quit Diskpart and Exit again to quit the Command Prompt.

#6 Captain Meeeee

Captain Meeeee
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:57 AM

Posted 13 June 2010 - 12:07 AM

It got kind of messed up in copying, but here's my results:

Volume ### Ltr Label Fs Type Size Status Info
---------- --- ----------- ----- ---------- ------- --------- --------
Volume 0 D DVD-ROM 0 B
Volume 1 E DVD-ROM 0 B
Volume 2 N DVD-ROM 0 B
Volume 3 J WD SmartWar UDF CD-ROM 644 MB
Volume 4 C NTFS Partition 228 GB Healthy System
Volume 5 K My Book NTFS Partition 1397 GB Healthy
Volume 6 F Removeable 0 B
Volume 7 G Removeable 0 B
Volume 8 H Removeable 0 B
Volume 9 I Removeable 0 B

#7 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:12:57 PM

Posted 13 June 2010 - 12:35 AM

The EISA configuration Partition is for Older ISA and EISA device configuration. Depending on your current system configuration it could be in use when you boot your system. The ISA standard lives on in LPC interface (Low pin Count) and is generally used for serial ports. I doubt this is the problem with the system. It looks like windows explorer is faulty. Are you able to access the drive in IE? In the address bar type C: see if it lets you browse the drive.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#8 Captain Meeeee

Captain Meeeee
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:57 AM

Posted 13 June 2010 - 12:41 AM

I can access the drives fine by typing them into the address bar. The drives still work, its just a pain to get to them. The only time I can't access them is when I'm in the Save As window or Open window.

Edited by Captain Meeeee, 13 June 2010 - 12:43 AM.


#9 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:12:57 PM

Posted 13 June 2010 - 05:47 AM

Do they show with a RIGHTCLICK on the start button and explore?
Chewy

No. Try not. Do... or do not. There is no try.

#10 Brother Bill

Brother Bill

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kansas City, MO
  • Local time:10:57 AM

Posted 13 June 2010 - 08:55 AM

Whole new day Captain, let's try this.

Follow the link below, download and install TweakUI from Microsoft. You'll find TweakUI in the column to the right.

Microsoft PowerToys for Windows XP

After it's installed, run the program. From the menu on the left, double-click My Computer. Then select Drives and make sure all of your existing drives are checked. If not, place a check in the appropriate box and click Apply, give it a moment then click OK and check the results. Hopefully, that will do it. If not, then you've got a new toy.

Got my fingers crossed,
Bill

#11 Captain Meeeee

Captain Meeeee
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:57 AM

Posted 14 June 2010 - 04:02 AM

Do they show with a RIGHTCLICK on the start button and explore?

Only the C drive is showing in the left panel; however, I can make either show there if I use search and type C: or K:

#12 Captain Meeeee

Captain Meeeee
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:57 AM

Posted 14 June 2010 - 04:04 AM

Whole new day Captain, let's try this.

Follow the link below, download and install TweakUI from Microsoft. You'll find TweakUI in the column to the right.

Microsoft PowerToys for Windows XP

After it's installed, run the program. From the menu on the left, double-click My Computer. Then select Drives and make sure all of your existing drives are checked. If not, place a check in the appropriate box and click Apply, give it a moment then click OK and check the results. Hopefully, that will do it. If not, then you've got a new toy.

Got my fingers crossed,
Bill

Every drive listed had already been checked, unfortunately they still do not show in My Computer.

#13 Brother Bill

Brother Bill

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kansas City, MO
  • Local time:10:57 AM

Posted 14 June 2010 - 06:27 AM

Every drive listed had already been checked, unfortunately they still do not show in My Computer.


Well,I guess it's back to scratching our heads. Don't you just love a challenge? At least when it's on someone else's machine.

Tell me this, have either of these drives been mapped or hidden by chance?

#14 Brother Bill

Brother Bill

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kansas City, MO
  • Local time:10:57 AM

Posted 14 June 2010 - 07:22 AM

I'm sure that it won't be something this simple, but to get back to the basics for a moment, open up My Computer and select Tools from the menu bar. Then open Folder Options and select the File Types tab. In the Registered file types section, select Drives and click on the Advanced button. In the Actions box, there should be an entry for Find. Verify this, and click on OK. If not, let us know, I'll check back later today.

*Afterthought*
While you're in the Folder Options menu, you could go to the View tab and restore the defaults. As I said, I doubt it will be anything this simple but we might as well cover all the bases while we're at it.

Edited by Brother Bill, 14 June 2010 - 07:53 AM.


#15 Captain Meeeee

Captain Meeeee
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:57 AM

Posted 14 June 2010 - 04:13 PM

I'm sure that it won't be something this simple, but to get back to the basics for a moment, open up My Computer and select Tools from the menu bar. Then open Folder Options and select the File Types tab. In the Registered file types section, select Drives and click on the Advanced button. In the Actions box, there should be an entry for Find. Verify this, and click on OK. If not, let us know, I'll check back later today.

*Afterthought*
While you're in the Folder Options menu, you could go to the View tab and restore the defaults. As I said, I doubt it will be anything this simple but we might as well cover all the bases while we're at it.

Everything checks out, but still no drives. And reverting to the defaults did not help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users