Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cd drive wont work...at all


  • Please log in to reply
2 replies to this topic

#1 rfgggg

rfgggg

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:07:09 AM

Posted 11 June 2010 - 04:46 PM

uggghhhhhhh....i cant wait to get my computer parts....anywaysmy cd drive aint workin....i went to the windows xp cd(one of my 2 copies) and it wouldnt even spin its as if it was never even opened...all i can do with it is in my computer hit the eject botton and it pops open...now i have looked places and found ones for like its not reconized by windows...thats not my problem...

yes it showes up in bios when i first start up...i can boot from it cause i wont even spin the cd to check if theres one in there....


any advice will be great...


btw i was tryin to use the xp cd cause my computer was sayin that the ntfs.sys was missin for corrupt...fixed that by removin a line from the boot.ini.....

BC AdBot (Login to Remove)

 


#2 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:05:09 AM

Posted 11 June 2010 - 06:11 PM

i can boot from it cause i wont even spin the cd to check if theres one in there....

Could you please clarify this for us?

Have you...
Checked the external cable connections for your drive?
Tried different kinds of media?
Tried connecting it to a different computer?

My guess would be a hardware related problem, but you never know.

Edited by ReviverSoft, 11 June 2010 - 06:11 PM.

ReviverSoft - Happy to help!

#3 rfgggg

rfgggg
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:07:09 AM

Posted 11 June 2010 - 07:27 PM

i cant boot (forgot the t there) cause the player wont even spin as in try to read...

yes ive checked the cable....
yes ive tried none of then work...
and no i cant connect it to other computer cause its a dell and has some really weird connecter.....



and i hope its not a problem with my cd player cause i dont have any other connecters for ide from my power supply....as in i only have one power cable for ide and its bein used by my hdd...and i dont have any sata power connecters or else i would be usin my sata drive....

Edited by rfgggg, 11 June 2010 - 07:30 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users