Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with wireless connection


  • Please log in to reply
5 replies to this topic

#1 ChronoXIII

ChronoXIII

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Malaysia
  • Local time:02:18 PM

Posted 11 June 2010 - 12:18 PM

Hi,

I just bought a new laptop running on Windows 7 home premium. The problem is my laptop cannot connect to the internet although it appears to be wireless connected to the modem on this desktop which is conected by cable. In the laptop, troubleshooting returns a message "Windows can't communicate with the device or resource (primary DNS server)" and "The DNS server isn't responding". I hope to get a reply son and many thanks in advance.

BC AdBot (Login to Remove)

 


#2 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • BC Advisor
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:12:18 AM

Posted 11 June 2010 - 08:19 PM

Hello, ChronoXIII. :thumbsup:

See if this works for you. :flowers:
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#3 ChronoXIII

ChronoXIII
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Malaysia
  • Local time:02:18 PM

Posted 18 June 2010 - 01:30 PM

I think the problem is that in the host computer (this), actually I need to dial the broadband connection (wan miniport pppoe or something like that) after enabling the local area connection to get connected to the internet. I tried this : connecting my laptop wirelessly to the router, and dial the broadband connection with username and password and it can successfully access the internet.

so, i think the solution here is tweaking this computer so that it can connect to the internet without having to dial that pppoe thing. it was actually the case until i think last year when the ISP faced a mega problem and internet was down for 9 days before it was up again, and the techincian told us to create that pppoe connection to connect to the net. therefore anyone can help? and yes maybe my narration here is probably quite confusing as i dunno if others had this problem before, dont hesitate to ask me to clarify the situation further. many thanks in adv.

Posted Image

#4 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • BC Advisor
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:12:18 AM

Posted 18 June 2010 - 04:04 PM

Well, it seems like this is something you need to take up with your ISP, perhaps.

It is out of my area of expertise. If anyone else has ideas, feel free to chime in.

It sounds like you're having to dial the broadband connection for each computer to use at a time. Broadband should not work like this, according to my knowledge. The router/modem should dial the connection by itself and keep it until you turn it off or unplug it. Then, any and all computers you want to connect to the network should be able to, whether by ethernet or Wi-Fi.

But it sounds like your ISP has screwed your service up somehow and the "dial PPPOE" is just a workaround. I would call to complain, if I were you.

Sorry I couldn't be of better help. :thumbsup:
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#5 ChronoXIII

ChronoXIII
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Malaysia
  • Local time:02:18 PM

Posted 18 June 2010 - 08:03 PM

Yes, you description is right, and I think it's more of a networking problem now than an OS problem. I'll have a local technician come over to sort this out for me. Thanks for the views and have a good day.

#6 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:11:18 PM

Posted 18 June 2010 - 09:04 PM

@ChronoXIII

Referring to what you have asked in the screenshot, can you please check the settings here:

Start > Settings > Control Panel > Internet Options > Connections

Look inside the LAN Settings section.

The idea is to remove any instance of "streamyx" and leave it blank (on auto), so as to use the standard LAN settings.
ReviverSoft - Happy to help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users