Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Setup Program runs for a few second then dies - no displayed error message


  • Please log in to reply
1 reply to this topic

#1 rmcghie

rmcghie

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Denver, CO, USA
  • Local time:01:43 PM

Posted 11 June 2010 - 11:05 AM

I have not been able to install the drivers for my HP C6180 All-in-one printer on my WIndows 7 Ultimate 64 bit system. Every other program installs fine, just the HP software is a problem (I have tried installing drivers for two different HP printers with the same results). When I launch the setup.exe program, it goes through the extraction process then it dies... I've watched it in the task manager and it disappears after 3 or 4 seconds. There is no error displayed but in the Winodws Application Event log it shows this error:

Faulting application name: Setup.exe_HP Installer, version: 13.0.445.0, time stamp: 0x4a734121
Faulting module name: Setup.exe, version: 13.0.445.0, time stamp: 0x4a734121
Exception code: 0xc0000094
Fault offset: 0x0009861b
Faulting process id: 0x1208
Faulting application start time: 0x01cb097bf1c05c54
Faulting application path: C:\Temp\7zS23FB\Setup.exe
Faulting module path: C:\Temp\7zS23FB\Setup.exe
Report Id: 30562e0f-756f-11df-9df9-b345c0fa58a6

BC AdBot (Login to Remove)

 


#2 Nesbit

Nesbit

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Location:Ala. US
  • Local time:02:43 PM

Posted 11 June 2010 - 11:30 AM

Hi rmcghie

Have you tried the latest driver from the HP site.
If not you can download it here.
http://welcome.hp.com/country/us/en/support_task.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users