Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB not opening autoplay window


  • Please log in to reply
4 replies to this topic

#1 westwoodside

westwoodside

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Doncaster, UK
  • Local time:12:26 PM

Posted 11 June 2010 - 10:24 AM

When I put in a memory card or plug in a usb drive no autoplay window opens.
I can click on the drive (via my computer) and open the card's / drive's folders.
The usb 'safely remove' icon appears on the task bar.
The drives behave normally but I would prefer to have the autoplay option.
There is no autoplay tab when I right click the drives properties.
I've tried MS Autofix.exe - which hangs up (not responding) and the AutoPlayRepair tool - which make no difference.
My machine is an Acer Aspire Laptop running Vista Home Premium, service pack 2.

Any suggestions please?

Giles

BC AdBot (Login to Remove)

 


#2 Turaiel

Turaiel

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:08:26 AM

Posted 11 June 2010 - 10:28 AM

Try going to Control Panel > Autoplay > Restore All Defaults and see what happens.

#3 westwoodside

westwoodside
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Doncaster, UK
  • Local time:12:26 PM

Posted 11 June 2010 - 10:34 AM

No change - the flash drive is recognised and can be opened via my computer.

Giles

#4 Turaiel

Turaiel

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:08:26 AM

Posted 11 June 2010 - 11:06 AM

There is no autoplay tab when I right click the drives properties.


There should not be an autoplay tab anyway. Check this: http://www.mydigitallife.info/2008/01/14/a...-windows-vista/

#5 westwoodside

westwoodside
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Doncaster, UK
  • Local time:12:26 PM

Posted 12 June 2010 - 02:51 AM

Thanks for this - I've seen the Mydigitallife link already but not read it closely enough, having revisited it at your suggestion I've been able to resolve the problem.
The option Open Autoplay (right click over the drive from Computer) now appears and the autoplay window opens when a drive is attached.

The problem appears to have been: NoDriveTypeAutoRun was set to 24 (hex)
I've set this to 91 hex and viola!

:huh:
Thanks again

Giles

Edited by westwoodside, 12 June 2010 - 02:53 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users