Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

services shutting off at startup or shutdown


  • Please log in to reply
1 reply to this topic

#1 idontcare01

idontcare01

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:24 AM

Posted 10 June 2010 - 09:21 PM

so my dchp shut off and my audio shut off and my wzc shut off for no reason, i scanned before i realized these services shut off automatically, it found a bunch of stuff but i removed it all without thinking to look and see what they were. so now every time i reboot i have to go manually turn everything back on. also when i boot it takes 3 times as long to boot as it used to do. thankyou in advance for your help.

BC AdBot (Login to Remove)

 


#2 idontcare01

idontcare01
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:24 AM

Posted 14 June 2010 - 11:46 PM

wow, noone can help me?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users