Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

help please


  • Please log in to reply
2 replies to this topic

#1 luvsmargs

luvsmargs

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:ohio
  • Local time:09:06 PM

Posted 09 October 2005 - 12:05 PM

help Please
My yahoo mail is messed up ...I have to refresh to read , delete, send,etc

I have cleaned cookies deleted files, cleared history
I am not getting any error messages
pages says done but blank screen,,until I refresh

I have avast,,and spyware blaster ,adaware and spybot

I tried to search you forums..but got menu is disabled .

My msn mail I have no problem with

I use eTrust friewall as far as I can tell it has nothing blocked
I use a local cable co as my provider
I have tasted my Java

also my grandkids play on Disney and such,as of yesterday the pages wont open

I hope I have provided enough information for you

Thank you for your time

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:06 PM

Posted 10 October 2005 - 06:25 AM

Go to Tools>Internet Options>Privcy>Sites and see if the sites have been added to you list of blocked sittes. If in has just change them to allowed one at a time.

Edited by acklan, 10 October 2005 - 06:26 AM.

"2007 & 2008 Windows Shell/User Award"

#3 luvsmargs

luvsmargs
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:ohio
  • Local time:09:06 PM

Posted 10 October 2005 - 09:56 AM

Go to Tools>Internet Options>Privcy>Sites and see if the sites have been added to you list of blocked sittes. If in has just change them to allowed one at a time.


Nope that wasnt it thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users