Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless router in an apartment without a modem?


  • Please log in to reply
3 replies to this topic

#1 Crroy71

Crroy71

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:10 AM

Posted 10 June 2010 - 06:26 PM

Hello everyone, this is my first post as you can plainly see :thumbsup:

I live in an apartment, which supplies all of the tenants with AT&T internet. I just plug my ethernet cable into the wall, and I have it.

Now to my question. I have a D-Link wireless router that I am trying to hook up. I get it hooked up without a problem, by hooking up the ethernet cable from the wall to the WAN plug on the back of the router, and then plug my laptop into port 1 on the back of the router. This worked great to set it up, and I now have wireless internet throughout the apartment.

The problem comes when I try to set up the security on the router, so that not everyone in the complex can use my network. It tells me to type the IP address in the address bar, but it doesn't take me to where they said it should. The IP address I'm using (which is the one they are telling me to use) is on the back of the router. It takes me to SBC (AT&T) router/modem page, and I don't know what to do from there. everytime I try to change something on the SBC page, it asks me for the access code. The code that's on the back of my router doesn't work here.

I assume it has something to do, with the office having the main router/modem, and I don't have access to it?

Any help is appreciated.

Thanks,
Chris

BC AdBot (Login to Remove)

 


#2 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:04:10 AM

Posted 11 June 2010 - 01:27 AM

Here is the link to all the d-link usernames and passwords. Look up your routers model number.
http://www.geckoandfly.com/5890/reset-d-li...fault-password/

You should type either 192.168.0.1 or 192.168.1.1 into the url bar to access your router.

#3 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:07:10 AM

Posted 11 June 2010 - 04:18 AM

Open up command prompt and type "ipconfig /all" and see what the default gateway is. Then try going to http://ip.of.the.default.gateway/ this is of course assuming you're double NAT'ing with the router, and its not just bridging the connection. To the DSL router/modem downstairs.

During the setup process the IP of the router was probably the same as the modem/router they're using throughout the apartments. Which made the router change to a secondary IP.

#4 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:04:10 AM

Posted 11 June 2010 - 08:40 PM

Once you get access to the router's settings, change the default password of the "Wireless Encryption Protocol (WEP)/ Wireless" section to a strong one.
That should do it!

One would need this password to use your wireless connection/network.

Edited by ReviverSoft, 11 June 2010 - 08:43 PM.

ReviverSoft - Happy to help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users