Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Install Speakers and Headset


  • Please log in to reply
1 reply to this topic

#1 debo3301

debo3301

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:23 PM

Posted 10 June 2010 - 03:53 PM

I would like to hook up a headset with my speakers on my desk top PC.

There are 3 holes on the back, (one pink--I think Mic,) ( One green, I think audio out,) and (one blue- I think audio in.) On the back on the pc.

The headset has two cords on it. One is labeled Mic.

When I was trying to read how to have both my speakers and headset connected, it said I need a Y adapter. I have one.

But now I can't find out how to use the adapter with the mic cords and the plug-in sites on the pc.

I tried just hooking the headset to the front of the unit, but nothing happened. So, I guess I need to hook it up through the rear of the PC.

I no idea what to do.

BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:05:23 PM

Posted 10 June 2010 - 04:15 PM

Hi debo and welcome to the forum

If the headset has two chords, as you say, them mic = pink and the other (speakers) = green
Blue = aux in
Also check the mixer volume control to make sure that the mic is not muted. Sometimes it is.
You were correct as you stated above
In the beginning there was the command line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users