Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Redirect Virus?


  • Please log in to reply
2 replies to this topic

#1 GH123

GH123

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:16 AM

Posted 10 June 2010 - 02:03 PM

I need some assistance. It seems I have a redirect virus. Started about 3 weeks ago and is on 3 of our computers (2-vista, 1 windows 7). I run AVG, and Windows Security Essentials, and Malabytes Malware. All were updated and when I run the scan I get nothing found. This is very frustrating and I need some help. Microsoft suggested running a program called Viper Rescue and it did not find a thing.

EDIT: Moved from Malware Removal Logs to Am I Infected ~ Hamluis.

Edited by GH123, 10 June 2010 - 09:12 PM.


BC AdBot (Login to Remove)

 


#2 GH123

GH123
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:16 AM

Posted 13 June 2010 - 11:33 AM

Wow. I was amazed I did not get a reply. After reloading my computer and still having the redirect, it appears to have been on my router? I reset my router to factory settings and the problem went away on all the computers. These Malware creators should be strung up!

#3 jdbaker82

jdbaker82

  • Members
  • 103 posts
  • OFFLINE
  •  
  • Local time:12:16 AM

Posted 13 June 2010 - 02:12 PM

Wow. I was amazed I did not get a reply. After reloading my computer and still having the redirect, it appears to have been on my router? I reset my router to factory settings and the problem went away on all the computers. These Malware creators should be strung up!


Yeah I made a thread about this... people on these forums keep trying to diagnose peoples problems with this Redirect5.Google and they need to realize most of it is the router DNS being changed :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users