Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

firefox popup wont allow entry


  • Please log in to reply
3 replies to this topic

#1 ihatemycomputer1987

ihatemycomputer1987

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 10 June 2010 - 12:57 PM

and this pop up says C;program files\java\jre6\lib\deploy\jqs\ff\..\..\..\..\bin\jqsnotify.exe


I went by someones words and on notepad copied a code and saved it is fix.reg and then opened/clicked like it said and restarted. it has not worked..... any help folks???

I appreciate it a lot.....<3 to those who can provide any insight.....

BC AdBot (Login to Remove)

 


#2 ihatemycomputer1987

ihatemycomputer1987
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 10 June 2010 - 01:14 PM

no one?????

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,874 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:37 PM

Posted 10 June 2010 - 01:15 PM

I would uninstall all current versions of Java Runtime, http://www.tothepc.com/archives/uninstall-...e-old-versions/.

Then I would install the latest version from http://www.java.com/en/download/inc/windows_new_ie.jsp.

I can't advise you on Firefox, I don't use it.

Louis

#4 Mike Jettson

Mike Jettson

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:37 PM

Posted 12 June 2010 - 12:54 AM

Actually, I know nothing about your question but I suggest you to check the settings of your firefox,or change the config.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users