Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Documents Library is a MESS


  • Please log in to reply
3 replies to this topic

#1 bigalexe

bigalexe

  • Members
  • 170 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Michigan, USA
  • Local time:06:04 AM

Posted 10 June 2010 - 08:25 AM

I did a Windows Update Yesterday and usually I don't notice any significant changes however this time there is a major one:

I open Windows Explorer Libraries > Documents > My Documents and it shows EVERYTHING. Beforehand it would only show the folder contents with sub-folders when I went to "My Documents" that way, so it was nice and neat. However now that it shows everything including the contents of subfolders including some software logs which means there are THOUSANDS of files and as such the folder is now useless.

Simple solution would be for me to navigate there normally by going C:\Users\UserName\Documents\My Documents, however if there is a way to fix the Library that would be cool.

As I stated I have a workaround, and the folder contents are not changed so all is not lost. I really want the new features I paid for in Windows 7 to work though so if there is a way to exclude these folders or get it back to NOT displaying sub folder contents through the LIBRARY that would be awesome.
AMD Phenom II X6 2.8ghz
8GB DDR3 RAM
XFX ATI Radeon HD6850 1 GB DDR5, 26" Widescreen HDMI
500GB + 80GB HDD
Windows 7 Pro, Mozilla Firefox, AutoCAD 2011, Solidworks 2009
1/19/2012

BC AdBot (Login to Remove)

 


#2 WalkerA_WinTeam

WalkerA_WinTeam

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:04:04 AM

Posted 10 June 2010 - 04:04 PM

Hi bigalexe,

It sounds like your "Arrange by" settings were changed. Try right-clicking in an empty area, highlighting Arrange by, and clicking "Folder". Please let me know if that's at all helpful.

Cheers,

Walker
Windows Outreach Team

#3 bigalexe

bigalexe
  • Topic Starter

  • Members
  • 170 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Michigan, USA
  • Local time:06:04 AM

Posted 10 June 2010 - 05:37 PM

100% Correct, I probably mistook "Arrange By" for the old "Sort By" when I was looking for a document and did it to myself. The fact that it occurred at the same time as the update is probably coincidental.
AMD Phenom II X6 2.8ghz
8GB DDR3 RAM
XFX ATI Radeon HD6850 1 GB DDR5, 26" Widescreen HDMI
500GB + 80GB HDD
Windows 7 Pro, Mozilla Firefox, AutoCAD 2011, Solidworks 2009
1/19/2012

#4 WalkerA_WinTeam

WalkerA_WinTeam

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:04:04 AM

Posted 10 June 2010 - 05:40 PM

I'm glad that it wasn't something more serious :huh: Thanks for posting back!

Walker
Windows Outreach Team




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users