Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet disabled and windows classic toolbar appearance


  • Please log in to reply
No replies to this topic

#1 Rany21

Rany21

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:45 AM

Posted 10 June 2010 - 05:06 AM

Just over a week ago I got the virus 'anti spyware soft'. I downloaded malwarebytes and combix and removed it. But it didn't completely go away and I got it again. I removed most of it again but continuAlly got norton popups (I run norton Internet security) saying 'an attemp to access your computer was blocked'.
Anyway my laptop (Dell inspiron) was Still running ok but I acidently clicked on And ran combofix. (I think this is whAt caused the following problem) Since then my laptop starts in windows classic theme and I cannot access the Internet as it cannot 'acquire network Address' (I connect wireless).
I tried various things and in the end removed combofix and it stArted normally again but now it has the same problem and have no idea whAt to do. I removed mAlwarebytes but that did nothing.
Thanx in advance for any help.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users