Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD on fltmgr.sys


  • Please log in to reply
3 replies to this topic

#1 lopa17685

lopa17685

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:28 AM

Posted 10 June 2010 - 04:36 AM

Hiii guys
im getting strange problem here,
im getting blue screen and it come also with very strange noise from the pc,
and the strange thing that it happened when i play battlefield.
i tried to play with other games (not multiplayer) and its good

i searched on log and found the problem but i didnt find the answer to fix that :\

bug check code: 0x00000101
caused by driver: fltmgr.sys
caused by address: fltmgr.sys+fd5a

i already tried to update all drivers,
changed the bios,
run checks on memory, hardisk and video card >>> all seemed to be good
disabled my anti-virus and firewall (bitdefender total security)



System info:
OS: windows 7 ultimate retail  x64 (64 bit)
cpu: I7 920  @ 2.67 GHz
Video Card: HD 5770 Radeon 1 gig memory ddr 5
Memory: 6 GB 1600 GHz
Motherboard: X58A-UD3R  (Gigabyte)
Power Supply: Chieftec 650 W

the pc is brand new and i have him less than a month

Edited by lopa17685, 10 June 2010 - 04:37 AM.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:28 PM

Posted 10 June 2010 - 10:44 AM

Have you tried to make sure that your game is fully updated?

#3 lopa17685

lopa17685
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:28 AM

Posted 11 June 2010 - 03:16 AM

yea i updated the game and his punkbuster and even reinstalled the game with frash installation

#4 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:09:28 AM

Posted 11 June 2010 - 11:03 AM

I have looked at you computer specs, very nice. The Power Supply: Chieftec 650 W has a few good reviews and a lot more effy reviews. The noise and the blue screen could be caused by the power supply breaking down under load. You might want to take a look at Corsair, Pc Power and Cooling.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users