Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Copying favorites


  • Please log in to reply
3 replies to this topic

#1 Falu

Falu

  • Security Colleague
  • 3,001 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:07:50 AM

Posted 09 October 2005 - 04:42 AM

Hi,

First I want to make you a compliment about all those practical and useful tutorials.

I am trying to make a copy of my bookmarks (I am using Mozilla Firefox) with the help of BC's manual. But I run into a problem. The manual says (Step 2):

Click on Start then click on Run. Type favorites in the Open field and press the OK button.



If I do that I see a list of IE Favorites (which is logical) but I am working with Mozilla Firefox so my complete and most recent list is under MF. I found a 17KB HTML file in: C:\Program files\Mozilla Firefox\defaults\profile but cannot open it to see the bookmarks.

Do you have a suggestion? :thumbsup:

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:50 AM

Posted 09 October 2005 - 10:10 AM

Lets try it a different way, by going into your Profile folder.
It's a hidden file.
Set windows to show hidden files,
How to see hidden files in Windows
then navigate to:
C:\ Documents and Settings \ "your user name" \ Application Data \ Mozilla \ Firefox \ Profiles \ default \ Bookmarks.html
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Falu

Falu
  • Topic Starter

  • Security Colleague
  • 3,001 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:07:50 AM

Posted 10 October 2005 - 04:57 AM

Hi tg1911,

Followed your instructions and they worked fine: another problem solved!

Thanks a lot.

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:50 AM

Posted 10 October 2005 - 09:39 AM

You're quite welcome, Falu.
Glad I could be of help.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users