Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spontaneous Reboots, driving me crazy!


  • Please log in to reply
3 replies to this topic

#1 aximilation

aximilation

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:23 PM

Posted 09 June 2010 - 02:22 PM

Hello, I've run across this forum every once in a while over the last few years, mostly spyware related stuff, but I'm coming for help this time.
My computer has taken a liking to spontaneous reboots recently, not completely random, but random seeming enough.

I recently upgraded my system from a single 2GB stick of RAM to three, totaling 6. When doing this I discovered that while my processor supports 64 bit operating systems, I was still using 32 bit. I repartitioned my hard drive and installed Ubuntu onto a new partition and had some strange errors with booting, it seemed unable to fully boot, but finally everything worked. Then the reboots came...
Seemingly random, the screen would just go blank, and the next thing I knew the bios screen would pop up and attempt POST, although often it would be stuck prompting a press of the reset button.
I also noticed issues with my ethernet card, I thought it was not working (onboard) and put a PCI card in, things worked, so I stopped worrying about it. There is a chance that the cable I was using was bad, but I'm not sure about that.

Troubleshooting:
At first I thought it was the RAM, so I attempted using just the original stick, using 2 sticks, switching out individual sticks, using just one of the new sticks, I kept running into spontaneous reboots.
Next I thought maybe it was the new installation of Linux, so I tried the old version. No go, rebooted. Then I went for Windows, and what do you know, it worked....nope, reboot. Dang, that rules out the OS.
I noticed that it seems to happen when I try playing flash videos on youtube, usually it works, but occasionally I start a video and within seconds the system dies. Curious. I thought perhaps video card, so I borrowed a video card out of another computer, booted, updated drivers, everything worked fine, but it still rebooted as soon as I played a flash video.
I've done hard drive scans, and everything appears to be working correctly, but I don't have a spare to test, so I can't be completely sure on that.
Cooling is fine, I have a very open case with lots of fans, and in the middle of reboots I have checked and everything on the motherboard is well within safe ranges, barely warm most of the time.

So that leaves motherboard, power supply, and CPU right? (*maybe* HDD)
Note, the reboot is a *full system* reboot, just about the same as if you pressed the reset button, but it seems to hang on the bios initialization, usually not actually getting to POST. Black screen > Bios screen > hang >need reset
I'm leaning toward the motherboard since I was having issues with the ethernet, (I think) but without other hardware I don't have any way to test it out. Any thoughts?

System information:
RAM: 6GB DDR2 1066 (three sticks)
http://www.newegg.com/Product/Product.aspx...N82E16820146784
Hard Drive: 640GB WD SATA
http://www.newegg.com/Product/Product.aspx...N82E16822136218
Motherboard: Asasu M4A785
http://www.newegg.com/Product/Product.aspx...N82E16813131595
Processor: Athlon II X4 Propus 2.6Ghz
http://www.newegg.com/Product/Product.aspx...N82E16819103706
Video: EVGA GeForce 9500 GT 1GB
http://www.newegg.com/Product/Product.aspx...N82E16814130395
Power Supply: Cooler Master Silent Pro 700
http://www.newegg.com/Product/Product.aspx...N82E16817171037

Operating Systems:
Multi-boot -
Primary: Linux - Ubuntu LTS 10.04 64 bit (clean install)
Secondary: (old) Linux - Ubuntu LTS 10.04 32 bit (upgraded from previous version)
Tertiary: (rarely use) Windows XP Professional 32 bit (occasional gaming, boot once every couple of months.

Thanks!

Edited by aximilation, 09 June 2010 - 02:24 PM.


BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:06:23 PM

Posted 09 June 2010 - 03:05 PM

Hi Axililation and welcome to the forum!

Have you tried clearing CMOS yet?
In the beginning there was the command line.

#3 Darth sidious

Darth sidious

  • Members
  • 248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham, UK
  • Local time:11:23 PM

Posted 09 June 2010 - 03:12 PM

When installing windows and linux for dual or multi-booting the windows os should be installed first otherwise it tends to overwrite the linux boot sector.

Have you ran the western digital hard drive tool if not and just windows tools i would run it to eliminate your hd choose the extended test from the link below

http://support.wdc.com/product/download.as...606&lang=en
HP Compaq 6715b Notebook--AMD Turionx2 2.2Ghz 64 Mobile TL-64--4GB DDR2 667Mhz--Compaq 6715b--fujitsu siemens 500GB sataII Internal, Toshiba 1TB EXT HD Backup--IGP ATI Radeon x1250 128MB--Broadcom a\b\g Wlan adapter built in, Sonicwall TZ100, Dlink DSL 2740b--Windows 7 Ultimate 64-bit and linux ubuntu dual boot--Firefox 4.0 &IE8--Eset Firewall--Nod32 antivirus & Spyware Doctor--Malwarebytes anti malware.

#4 aximilation

aximilation
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:23 PM

Posted 09 June 2010 - 08:45 PM

Hi Axililation and welcome to the forum!

Have you tried clearing CMOS yet?

No, not yet, I'll consider that. I think I might yank a power supply and give that a try and see if it makes a difference.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users