Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Red LED on Ethernet port


  • Please log in to reply
No replies to this topic

#1 didles

didles

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:02 PM

Posted 08 June 2010 - 08:42 PM

Hi guys, I really hope you can help me on this one!


my office is using:

Windows XP PRO SP2
D-LINK switches (DSG 1024D) capable of gigabit and megabit.
around 30 PCs.(Broadcom NetXtream Gigabit Integrated lan Controller)

Recently i have this problem whereby the LEDs on several computers have turned red instead of the usual green; a few PCs were still okay albeit running at 100MBPS( Supposed to be 1GBPS). I read online and did some exhaustive research on it ( Unfortunately there were very different scenarios which i couldn't grasp) and it was something about packet collisions or something like that, i assume that the RED LEDs aren't good for the network! I'm gearing up to the phase whereby im going to migrate my whole workgroup to the domain.. So i really have to tackle on this problem!

A side note: I have another case whereby there's only 1 computer and it's the same problem; RED LEDs, which is not connected to domain..

I did some testing already and now i'm stuck.

I tinkered with the device property page ( Advance tab ) where i could adjust the checksum, flow control etc. Hence i changed the duplex from AUTO to 100MBPS FULL and it changed to green! AUTO is required for 1 GBPS network though and it became clearly, 100MBPS.(On Said PC) However, the best settings is AUTO because it will be very problematic ( and i can't use the gigabit potential) with so many computers..

i ran Broadcom Advanced Control Suite and ran the in house test, tested everything, it was okay.

Re-installed and updated to latest driver for my Ethernet controller, still the same...

When i powered down the PC the ethernet port changed back to Green instead of red. ( still connected to power socket but not off-ed)

Could it be a TCP/IP configuration problem?

Several PCs have 2 different IP Addresses, 1 gateway and it's different subnet. However, those PCs which are okay(lan port is still green) also have the same configuration.

I tried to call dlink and ask but they do not have such a case logged.. So i'm stuck at there..

Any help would be really appreciated because i'm totally stuck right now.. I thought it would be the switch problem(rarely) and it wasn't... The computers are also fine...What gives?..

Thanks so much for any help!

Regards

Didles

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users