Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no sound or usb recognition


  • Please log in to reply
9 replies to this topic

#1 lolxluigi

lolxluigi

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:02 AM

Posted 08 June 2010 - 04:14 PM

i have a windows xp home edition, i can't get any sound and when i open up i tunes it says my sound card is not properly installed, also when i plug in a printer, ipod, flash drive i get the new hardware wizard but it always fails to install things. what can i do?

BC AdBot (Login to Remove)

 


#2 sbdblyss

sbdblyss

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:08:02 AM

Posted 08 June 2010 - 04:24 PM

You can attempt to reinstall the chipset drivers. What is the make and model of your computer?

Jake
My mind isn't quite sure what it has bargained for, but my heart is in time with, with the consistency of Your's.

#3 lolxluigi

lolxluigi
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:02 AM

Posted 08 June 2010 - 04:31 PM

umm wats that and how do i do that? its a Dell Dimension 4500

#4 sbdblyss

sbdblyss

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:08:02 AM

Posted 08 June 2010 - 05:43 PM

Chipset drivers are for your motherboard. In this case, we want to reinstall the chipset drivers because we want fresh USB drivers. They are included in the chipset software. Download the following file and install it. Let me know if this helps at all.

http://support.dell.com/support/downloads/...mp;fileid=48256

Jake

Edited by sbdblyss, 08 June 2010 - 05:45 PM.

My mind isn't quite sure what it has bargained for, but my heart is in time with, with the consistency of Your's.

#5 lolxluigi

lolxluigi
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:02 AM

Posted 08 June 2010 - 07:02 PM

and wat about the sound problem?

#6 AdvancedSetup

AdvancedSetup

  • Security Colleague
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:02 AM

Posted 08 June 2010 - 07:09 PM

Install the chipset driver and then reboot the computer, then maybe try downloading SPECCY and see if it can tell you which audio chipset
you're using as it came with different ones.

Then post back the results. After that then try to download and reinstall the correct audio driver.

Click on START - RUN and type in or copy/paste the following and click OK
devmgmt.msc

Are there any RED or YELLOW listed devices?

#7 lolxluigi

lolxluigi
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:02 AM

Posted 08 June 2010 - 09:51 PM

okay well i installed the chipset driver and it didn't do anythin i still plug in a device and the new hardware wizard still false to install the driver. and there is a yellow question mark on "other devices" "8J85422580SY Dell E771a" "creative zen moziac" and "Unknown Device"

#8 sbdblyss

sbdblyss

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:08:02 AM

Posted 08 June 2010 - 11:14 PM

Was your computer working well before? What happened before this problem started?
My mind isn't quite sure what it has bargained for, but my heart is in time with, with the consistency of Your's.

#9 lolxluigi

lolxluigi
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:02 AM

Posted 09 June 2010 - 10:58 AM

ummm i'm not sure this is how we got it. We never really used it but our other XP got a virus and it is acting up so we are using this one.

#10 lolxluigi

lolxluigi
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:02 AM

Posted 10 June 2010 - 06:13 PM

any other suggestions?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users