Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black Internet


  • Please log in to reply
No replies to this topic

#1 Greyghosty

Greyghosty

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:44 PM

Posted 08 June 2010 - 03:34 PM

Hi guys

I noticed that somebody else has posted about this today. I run a forum but somebody else hosts it for me. They can get on the site but if I try to get on it I get a notice from the Black Internet and then it goes onto their website.

I'm on a Mac and have absolutely no idea how to solve this as we don't normally need virus checks etc.

Does anybody use a Mac and know how to deal with this.

Many thanks

Edited by Orange Blossom, 08 June 2010 - 04:15 PM.
Move to AII as no logs posted and prep. guide not followed. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users