Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Other Devices, PCI Device


  • Please log in to reply
2 replies to this topic

#1 b1mmuo27

b1mmuo27

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:16 PM

Posted 08 June 2010 - 02:31 PM

I have been fumbling with this for a while. My PC is a home built desktop, XP Pro SP 2, P4 3.00 GHz 2.75GB Ram Mother board is an ASUS 5N32-SLI Deluxe.. I have one error in device manager. The yellow error is: Other Devices-PCI Device . PCI bus1, device0, funtion1
Unknown device identifier says it's a ATI Technologies R700 Audio Device (Radeon HD 4000 Series) I am confused as my video card is a a Radeon HD 4650. My sound card is on board ASUS> Is this why I have the error because the ATI card has sound drivers because the sound is off my mother board that has the drivers and over rides the ATI? I am asking because I don't know. One other question how do I load a bios update on this M.B.? I have searched & not found an answer. I need it because it will allow XP to see my 4 Gigs of memory.
Thanks :thumbsup:

BC AdBot (Login to Remove)

 


#2 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:07:16 PM

Posted 08 June 2010 - 03:37 PM

The videocard has it's own sound decoder for the HDMI output. For whatever reason that driver likely is not installed.

Download the latest ATI drivers for your video card. http://game.amd.com/us-en/drivers_catalyst...p=xp/radeonx-xp

Install the drivers and make sure the audio driver for the videocard gets installed (the "BOX" will be checked).

.......or...................

Leave it alone if you are using onboard sound and not using the HDMI cable.

I don't know how 32bit XP will see all of your memory by fixing this driver issue.

Edited by dpunisher, 08 June 2010 - 09:11 PM.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#3 b1mmuo27

b1mmuo27
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:16 PM

Posted 08 June 2010 - 05:52 PM

Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users