Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Acer T135 desktop no start CPU fan not spinning


  • Please log in to reply
6 replies to this topic

#1 tercr6

tercr6

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:24 PM

Posted 08 June 2010 - 01:32 PM

Power comes on - power supply fan running ( tested good ) .

CPU Fan not running , not booting up . Was working at one time .

I damaged the CPU pins . Trying to clean the the board of dirt and dust at self.

OK , I purchased another CPU , it dropped in fine , installed and hooked up the fan to the MB.

Ram installed as well as HD hooked up. Power supply is just sitting outside the box for now.

The CPU fan will not spin and of course no boot .

No beeps.

Am I overlooking something ?

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:06:24 PM

Posted 08 June 2010 - 08:05 PM

Did you try and power up the motherboard with the damage CPU installed? This may have damaged the motherboard. Is the new CPU compatible with the motherboard? Is this a new processor or an Ebay item?
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#3 tercr6

tercr6
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:24 PM

Posted 09 June 2010 - 08:31 AM

Did you try and power up the motherboard with the damage CPU installed? This may have damaged the motherboard. Is the new CPU compatible with the motherboard? Is this a new processor or an Ebay item?


Actually ,yes I did try to straighten the pins on the damaged CPU ,and it spun for a second then stopped.

This CPU is from Ebay used ,came with a new heatsink/fan( Boxed set ) .

Another person advised taking out the Ram and starting the unit up to see if there are any beeps .

He said if not ,the CPU or MB is toast .

#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:06:24 PM

Posted 09 June 2010 - 09:14 AM

"it spun the stopped" sounds like the motherboard has failed :thumbsup:
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#5 tercr6

tercr6
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:24 PM

Posted 09 June 2010 - 09:59 AM

"it spun the stopped" sounds like the motherboard has failed :thumbsup:


Some of the pins were still bent though .

#6 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:06:24 PM

Posted 09 June 2010 - 10:00 AM

Even worse :thumbsup:
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#7 tercr6

tercr6
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:24 PM

Posted 09 June 2010 - 10:37 AM

Even worse :thumbsup:


Worth another CPU try ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users