Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hangs at invisible log-in screen


  • Please log in to reply
1 reply to this topic

#1 t3s

t3s

  • Members
  • 628 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in MD
  • Local time:10:29 PM

Posted 07 June 2010 - 09:51 PM

I used Tweak7 to change the background of the login screen. It has been working for a couple of weeks up until now.

I went to switch users to load my Normal account (the other is for gaming and has another startup routine) it hit a black screen where the log-in should have been.

I rebooted and watch the logo loading screen and after that: same thing.

Any ideas?

Edited by Newb4Life, 08 June 2010 - 06:51 AM.


“Technology does not drive change -- it enables change.”
-Unknown

 

"I'm a cannibal... I eat Crackers"

 

Hacker != Cracker

 

website is down until further notice. . . . 


BC AdBot (Login to Remove)

 


#2 t3s

t3s
  • Topic Starter

  • Members
  • 628 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in MD
  • Local time:10:29 PM

Posted 08 June 2010 - 07:06 AM

I decided to put a Post Script because I was half asleep last night.

I do not have a second monitor, and neither ESET or Comodo reported any problems before reboot.

I tired running the 3rd OS in the GRUB Menu (The Win 7 recovery console). It found errors and said it fixed them but it was not the error that I am looking to fix.

I get no messages or anything. While on the black screen for about 5 seconds the cursor changes for about a second to the busy cursor, then reverts back and still no logon.

Edited by Newb4Life, 08 June 2010 - 07:09 AM.


“Technology does not drive change -- it enables change.”
-Unknown

 

"I'm a cannibal... I eat Crackers"

 

Hacker != Cracker

 

website is down until further notice. . . . 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users