Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dropped dsl signal when PC is running


  • Please log in to reply
No replies to this topic

#1 Chefdon

Chefdon

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:03:53 PM

Posted 07 June 2010 - 06:51 PM

Hey Guys,


This is tricky and I have no idea what is causing it.

We have DSL through Verizon with a Westell Model 2200 modem and a Motorola WR850G Router.

The main setup is hooked up to a HP running XP. We also have 2 laptops with WIFI capabities

about 3 weeks ago we started experiencing connection issues. Out of nowhere the red light of doom on the router(modem light) would popup and I wouldn't get any signal on my laptop.

a few days ago it got worse. Now when we turn on our PC, the DSL light on the modem starts flashing and the Red light of doom pops up on the router. If we turn off the PC and wait a few minutes all is normal.


I talked to someone and as I was on the phone with them, the call dropped 3 times. He told me to check my filters, and the line leading to my modem, because any distortion in the main line could possibly cause dropping internet.


I replaced all filters and my main cord( which needed it).

There is no change with the dsl.


Any Ideas?

Edited by Chefdon, 07 June 2010 - 06:54 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users