Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malwarebyte issue


  • Please log in to reply
No replies to this topic

#1 travelfar

travelfar

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:50 AM

Posted 07 June 2010 - 11:19 AM

Let me preface my questions with what I first experienced when my laptop got infected. After starting up I noticed a RUNDLL error message that would keep appearing after I booted up. Also my Malwarebytes wouldn't run. I have AVG free version and could not update. On the error message, I did an autorun and deleted all files that the path was unknown. Then I went to my Malwarebytes program files and double clicked on the icon with mbam and renamed it data.exe. I then was able to run the program and it picked up 17 infections. For some reason the log was not saved on that scan. After running the scan, it cleared up the RUNDLL error message. The AVG issue was solved by uninstalling and reinstalling. I don't know if that was related to my spyware issue or not. I then tried to go back and rename the icon and it would not run. I uninstalled it and rebooted. I then ran the Malwarebytes clean up tool and rebooted again. I then tried to install it again and got an error 5 code, unable to execute file.

I hope this is understandable, as I didn't want to make it too long but wanted to give all the details of what was occuring and what I have done so far.

Am I still infected and how do I resolve this issue now at this stage.

Appreciate any feedback as I am desparate to get back to my work and with my online banking.

Edited by Orange Blossom, 07 June 2010 - 01:32 PM.
Move to AII as no logs posted and prep. guide not followed. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users