Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus cleaned, aftereffects include unable to run .exe files


  • Please log in to reply
No replies to this topic

#1 domenick2

domenick2

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 07 June 2010 - 05:33 AM

Contracted a nasty virus last week - it caused all sorts of mayhem. Via Comcast's Norton sweep, seemed to clear it out - but I'm not sure, and I'm still seeing aftereffects, most notable is that I am unable to run .exe files (like SuperAntiSpyware).

I followed the directions on Microsoft.com that matched my problem (http://support.microsoft.com/kb/555067), but still having issues.

I'm not supertechnical, but I was told by a friend that you guys are really good, and I'd appreciate any help you can give me. I did a quick search of the forums, but didn't see anything that appeared to be a direct match for my issue.

Using Windows XP Home, SP3. I no longer have the XP disc (it was lost in a move some time back). Computer is older, about 4 years, not sure of any of the specs at the moment.

Thanks!

Moved from XP to Am I Infected forum ~ Hamluis.

Edited by hamluis, 07 June 2010 - 07:10 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users