Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Extrange thing with the letters


  • Please log in to reply
20 replies to this topic

#1 chule

chule

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:11:54 PM

Posted 03 October 2004 - 08:29 AM

From yesterday, I saw some letters in Internet pages like if they were written in italic letter; for example this I am writing I see it in italic, all the posts... How can I change it?

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,639 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:54 AM

Posted 03 October 2004 - 06:01 PM

What web browser are you using?

#3 chule

chule
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:11:54 PM

Posted 03 October 2004 - 06:34 PM

Internet Explorer 6.0

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,639 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:54 AM

Posted 03 October 2004 - 06:37 PM

Can you show me a screenshot?

#5 chule

chule
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:11:54 PM

Posted 04 October 2004 - 06:03 AM

How can I attach the image? :thumbsup:

#6 chule

chule
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:11:54 PM

Posted 04 October 2004 - 06:06 AM

Ok, it's this...

Posted Image

#7 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,639 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:54 AM

Posted 04 October 2004 - 01:42 PM

Thats strange...

Open IE, click on Tools, then Internet Options and click on the Accessibilityu button and tell me if you have naything set for the User Style Sheet

#8 chule

chule
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:11:54 PM

Posted 04 October 2004 - 03:26 PM

No, nothing is selected ;)

#9 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:10:54 PM

Posted 04 October 2004 - 03:31 PM

Grinler, even though this is a font problem, do you think a Hi Jack This log would help?

Out of curiosity, does this happen ONLY when using IE?

Edited by JEservices, 04 October 2004 - 03:32 PM.

We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.

#10 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,639 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:54 AM

Posted 04 October 2004 - 04:10 PM

It never hurts to look at a log... please post a hijackthis log in our hijackthis logs forum.. Instructions can be found in a pinned post there.

#11 chule

chule
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:11:54 PM

Posted 04 October 2004 - 04:16 PM

Grinler, even though this is a font problem, do you think a Hi Jack This log would help?

Out of curiosity, does this happen ONLY when using IE?

Yes, only with IE...

#12 chule

chule
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:11:54 PM

Posted 05 October 2004 - 05:01 AM

I've posted the log and it looks clean :thumbsup:

#13 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,639 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:54 AM

Posted 05 October 2004 - 11:17 AM

In the Internet options what is your font set to? Grasping at straws here :thumbsup:

#14 chule

chule
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:11:54 PM

Posted 05 October 2004 - 03:14 PM

It says: "Font of web pages" ------> Times New Roman
"Font of texts without font" -------> Courier New

#15 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,639 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:54 AM

Posted 05 October 2004 - 04:04 PM

Same as mine...you have me stumped here. I am sorry




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users