Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Display Properties > Wallpaper List


  • Please log in to reply
4 replies to this topic

#1 Dren

Dren

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:59 PM

Posted 07 October 2005 - 04:50 PM

Hi,
I've recently found that windows is no longer showing only images from "C:\WINDOWS\Web\Wallpapers". It is now showing that directory PLUS all my pictures in "My Documents\My Pictures". I have no idea how to change the setting or get rid of them out of the wallpaper listing. All I want is the Web\Wallpapers directory listed.

Thank you in advanced. :thumbsup:
-Dren T. Martin

BC AdBot (Login to Remove)

 


#2 bicycle bill

bicycle bill

  • Banned
  • 339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:59 PM

Posted 07 October 2005 - 07:45 PM

With XP you can right click start>explore scrool down to the second windows you see>click the plus to open the tree>scroll down to the web folder and click the plus to expand >and click wallpaper. All the wallpapers should open on the right and you can delete the ones you don't want in there or move them elsewhere.

Edited by bicycle bill, 07 October 2005 - 07:46 PM.


#3 Dren

Dren
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:59 PM

Posted 08 October 2005 - 01:08 AM

That folder only has two wallpapers in it. I only want those two to show up in the display properties, but it's also adding in pictures from "My Documents\My Pictures"

#4 Dren

Dren
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:59 PM

Posted 09 October 2005 - 12:17 PM

Anyone else have any ideas?

#5 Elixer

Elixer

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:06:59 PM

Posted 09 October 2005 - 12:47 PM

Hi Dren,

If you are comfortable working in the registry, your problem can possibly be solved if you look here.

HKEY_CURRENT_USER > Control Panel > Desktop

This is where the settings are for your Control Panel Desktop Settings. The "Wallpaper" key might be pointing to your ..../MyPictures folder. Deleting the key value should restore it back to default settings.

I looked in my Registry and my Wallpaper key has no value in it.

The other option is to search for MyPictures in Registry to see which keys are pointing to it and then determining if one of them is for the WallPaper default.


At the end of the day, if this doesn't work, you can always hit the "Browse" button in the Desktop settings to manually choose your wall paper. Since you probably don't have a need to change this often, it is an okay work around.

Hope this helps!

Regards,

Bill

Edited by Elixer, 09 October 2005 - 12:48 PM.

Resident Geek

"There is an answer to every question, but is there an answer to every problem?"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users