Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

sorry for the over post


  • Please log in to reply
2 replies to this topic

#1 keithontheshore

keithontheshore

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:12:05 PM

Posted 06 June 2010 - 04:57 AM

i apologize for the over posting, it appeared to me that the post was not going thru, kept saying connection was re set and to try again.

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,947 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:01:05 PM

Posted 06 June 2010 - 12:49 PM

Hello,

The infection was causing that, and it was doing it to you last night as well. I merged two of your earlier topics into one post so that the attached logs appear with the most complete log. You can find that topic here: http://www.bleepingcomputer.com/forums/t/321864/i-too-have-a-redirect-infection/ All the other incomplete duplicate topics have been deleted.

Please note: now that you have posted a log, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a MRT Team member, nor should you ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the MRT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the MRT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the MRT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRT Team member is already assisting you and not open the thread to respond.

Please be patient. It may take several days to get a response but your log will be reviewed and answered as soon as possible. I advise checking your topic once a day for responses as the e-mail notification system is unreliable.

Orange Blossom fruits_cherry.gif
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 keithontheshore

keithontheshore
  • Topic Starter

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:12:05 PM

Posted 06 June 2010 - 01:07 PM

Thanks Orange Blossom, i will keep and eye out for a response from the team and will refrain from doing anything at all to this whacked out machine. Thanks again




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users