Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IDE to USB Adapter Doesn't Work!?! Please Help!


  • Please log in to reply
2 replies to this topic

#1 ryevick

ryevick

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:45 PM

Posted 05 June 2010 - 11:59 PM

I am really frustrated. I have around 6 or 7 hard drives that I've accumulated from older desktop PCs I've had; I now have my new ASUS G73 laptop (sweet), I don't have a desktop computer at this time. I want to access the data on these drives and have tried 2 or 3 different IDE to USB adapters and they all do the same thing... I plug them in the USB port on my laptop (I've tried this on my new laptop and my older Acer laptop) and it detects the device... or at least starts to and then it gives that audible error that the device wasn't installed. I can open a desktop PC and plug these drives into the ribbon cable and they work fine! What the heck?!?!?! Please help... I don't know what to do.

BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:10:45 PM

Posted 06 June 2010 - 06:26 AM

http://www.newegg.com/Product/Product.aspx...N82E16812232002

Do your adapters have an external power like this one?
Chewy

No. Try not. Do... or do not. There is no try.

#3 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:10:45 PM

Posted 06 June 2010 - 10:19 PM

As Dachew Suggested IDE drives need power to work. Do the enclosures supply power to the drives or are you using an old PSU to power up the drives.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users