Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Broken and Intnernet Gone


  • This topic is locked This topic is locked
2 replies to this topic

#1 Douxo

Douxo

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:21 PM

Posted 05 June 2010 - 11:29 PM

I followed the instructions in http://www.bleepingcomputer.com/forums/t/320375/windows-xp-theme-is-no-longer-seen-along-with-no-internet-access-whatsoever/
I have since been 'cured' of the symptoms, however the helper stated that it might not be over until he stated it is "all clean"
This is the Result of Combofix, however i could not create a system restore due to my internet not being available during the Cleaning Process.
See Attachment, please confirm i am "all clean" or need to take further steps.

Attached Files



BC AdBot (Login to Remove)

 


#2 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,707 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:12:21 PM

Posted 08 June 2010 - 05:08 PM

Hi Douxo,

Welcome to BC malware removal forum.

If the issue is not resolved please update me on the current issue.

#3 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,707 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:12:21 PM

Posted 14 June 2010 - 06:31 AM

This thread will now be closed due to lack of activity.

If you should have a new issue, please start a new topic.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users