Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem installing new motherboard


  • Please log in to reply
3 replies to this topic

#1 tkeith

tkeith

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:15 PM

Posted 07 October 2005 - 02:33 PM

I just installed a new matsonic ms9087c motherboard into a new antec case. The cpu is a P4 2.2 ghz. The video card is an nvidia 5900. The problem I'm having is that when I turn the computer on, the video card fan works, the case fan and cpu fans work, the floppy drive led lights up and so does the dvd drive led. The optical mouse lights up and the external speaker power light comes on. The lights on the keyboard flash on but go off. The screen remains black and there are no beeps coming from the computer to indicate an error. The cpu and video card are known to be good.

BC AdBot (Login to Remove)

 


m

#2 tkeith

tkeith
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:15 PM

Posted 07 October 2005 - 04:18 PM

Things I've tried without success:

1. Cleared CMOS
2. Hooked up to different power supply
3. Removed all drives and cables

#3 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:15 PM

Posted 07 October 2005 - 06:17 PM

Try to reseat the video card and the ram. I know you should have got a beep but you have nothing to loose and that is a common problem when it won't come up. Especially the video card.
"2007 & 2008 Windows Shell/User Award"

#4 tkeith

tkeith
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:15 PM

Posted 08 October 2005 - 05:11 AM

Tried re-seating the video card and ram, even took the board out of the case and still nothing. I think I will exchange for another board.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users