Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I cant install WoW!


  • Please log in to reply
3 replies to this topic

#1 instability

instability

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:41 PM

Posted 05 June 2010 - 12:00 PM

Okay, i have been trying to install WoW for like the past week. I tried the discs, they fail at like disc 4 everytime. So i download client straight from the site thinking its the discs. But when i go to install it starts installing but around 12% i get the same error every single time. I have tried everything the site has told me to do i dont know what to do anymore. i have sent emails to blizzard with no response and am currently on hold with Blizzard and have been for an hour and a half. I have windows Vista. I was able to install the game on a different computer that had Vista and it worked perfectly but it isnt my computer so i cant use it very much. I also was able to install it on another computer that had windows xp but that computer is at my moms and i cant play it often.
Please help me i have tried everything

Here is the error message i get:
The installer was unable to read the file "C:\Users\Public\Documents\Blizzard Entertainment\World of Warcraft
Installer\Installer Tome 2.mpq". This error may be caused by problems with the media or drive at C:\--for example,
a scratched or dirty CD-ROM/DVD-ROM, hard drive corruption, or a networking problem while downloading the installer
. (The data being read was "MPQs-1\Classic common\unconditional\Data#common-2.MPQ\World\wmo\Lorderon\CollidableDoodads
\ArathiHighlands\HumanRuinedBuildings\HuRuinedBuilding_Collapsed_001.wmo", and the error code was 5.) If this
problem persists, please contact Blizzard Technical Support. (Converter::Load)

Thank you,
Instability

BC AdBot (Login to Remove)

 


#2 Fryed Bacon

Fryed Bacon

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Location:My House.
  • Local time:12:41 AM

Posted 01 August 2010 - 06:55 AM

First, delete everything to do with Blizzard from your system. This will help A LOT. Second, 4 disks? Oh, wait, sorry, just read the original WOW has 4 disks in the box.... lol i fail.. As for the downloader, again, delete everything Blizzard related from your computer, and then re-run the downloader.

#3 jbleau

jbleau

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:41 PM

Posted 03 August 2010 - 12:49 PM

Are you only having problems with World of Warcraft or have you noticed similarly odd issues with other applications and/or installers as well? If the download is too large and for some reason your installation CD's are scratched you can always pick up a demo CD at Gamestop or Walmart for $1.99 and use the installer from that. I find it odd that both the CD-ROM and Downloadable installer fail and lead me to believe there are other underlying problems.

#4 Theonus

Theonus

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England (North East)
  • Local time:04:41 AM

Posted 04 August 2010 - 12:35 PM

Hello,

I am someone who has played World of Warcraft for a long time, I have seen a few people with similar issues. I'd like to suggest a few things.

- Have you tried deleting the entire directory "C:\Users\Public\Documents\Blizzard Entertainment\" then running the install from scratch? If not I suggest starting here. It might pay to also scan your hard disk for errors while your there (Double click My Computer > Right Click "Local Disk (C:)" > Properties > Tools tab > Error Checking / Defragment).

- If this fails do you know that actually World of Warcraft doesn't require installation in order to run? Try installing it on another machine and copying and pasting the files across to your machine via an external hard drive or something similar but large enough to hold the (pretty large) files.


Sorry if none of this helps but just thought I would throw it out there and hope it does!

Good Luck.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users