Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bitorrent while traveling with wifi


  • Please log in to reply
No replies to this topic

#1 luke77

luke77

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:24 AM

Posted 04 June 2010 - 12:43 PM

Hi guys,

I'm sure you get questions about bittorrent just about daily but I think this one is kind of unique. I'm traveling, in Mexico, with my laptop, so all my connections are wifi. I doubt that it makes a difference that I'm in Mexico but maybe it could. All the connections I've had so far have been pretty fast, all cable or DSL (through a wifi router though). I am using uTorrent. The first 2 places I stayed at my bittorrent was really fast and I had no problems. However, the last 2 places I've stayed at the speeds have been ridiculously slow, <1Kb/s, so that practically nothing is downloaded at all. Some of the time nothing is being dowloaded, although at the bottom it says that my download speed is 1 or 2 kb/s. At the last place I stayed my upload speed was better, about 20kb/s, but the place I'm at currently it is the same as my download speed. I have the green check at the bottom of uTorrent that means my network is working as it should be, and when I run the tests in the "Setup guide" through uTorrent it says that my port is open. Actually I just ran the test again, and although it says my port is open, the speed test failed because it says "A request to send or receive data was disallowed because the socket is..." and then it cuts off and I can't read the rest.

So anyway, that's the background. I've tried following some of the guides online that troubleshoot crappy speeds and I always get stuck because they usually say to check something on the router, or enter your router brand, or something along those lines, and I don't have access to that information. Also, I'm not the most tech-savvy person - I pretty much use my computer for email, internet, and school, so when people start talking about sockets and ports and all that stuff I kind of zone out...

Is there anything you guys would recommend trying based on the info I've given that might help speed things up? If you have any questions for me I'll try to answer them, just post here.

Thanks.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users