Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

mouse problem in GTA SA


  • Please log in to reply
1 reply to this topic

#1 TechPc1

TechPc1

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:12:12 AM

Posted 04 June 2010 - 08:54 AM

the mouse doesnt react in GTA SA

it works rarley (when i change the USB port)

someone got any idea??

BC AdBot (Login to Remove)

 


#2 DeathStalker

DeathStalker

  • Banned
  • 868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:12 AM

Posted 04 June 2010 - 04:40 PM

I've been having the same problem is GTA Vice City. I've found that if you go into options, controls and set it to standard the mouse works.......... eventually. It's funny you posted this, because I was just about to.

If you already have your controls set to standard, set it to classic and then switch back to standard. I find that when I can click my mouse in the options menu then the problem goes away........ for a while.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users