Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

new mobo


  • Please log in to reply
6 replies to this topic

#1 factualpuuddle

factualpuuddle

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:12:05 AM

Posted 06 October 2005 - 08:01 PM

i got a new motherboard, an intel (monterrey) 1.3 Ghz P4, and now when i start it up the screen stays black and it gives me three beeps...any help? please...
Current Game:Malgore
+ Code: |||| 25%
+ Graphics: || 11%
+ Story: | 5%

BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:10:05 PM

Posted 06 October 2005 - 08:03 PM

Remove and reseat your video card.
"2007 & 2008 Windows Shell/User Award"

#3 factualpuuddle

factualpuuddle
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:12:05 AM

Posted 06 October 2005 - 08:32 PM

i looked up the beeping codes and it says three beeps means like, an error occurred when loading the first 64 mb of memory...do i need new ram too?!? and it uses like rdram??? is that exspensive?
Current Game:Malgore
+ Code: |||| 25%
+ Graphics: || 11%
+ Story: | 5%

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:10:05 PM

Posted 06 October 2005 - 08:38 PM

Did you pull and reinstall the memory. Sometimes it's nothing more than the memory is not seated properly.
"2007 & 2008 Windows Shell/User Award"

#5 factualpuuddle

factualpuuddle
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:12:05 AM

Posted 07 October 2005 - 10:22 PM

its like CRIMM, so its like fake, lol, it didnt come w/ ram, but do you know where i can get it really cheap?
Current Game:Malgore
+ Code: |||| 25%
+ Graphics: || 11%
+ Story: | 5%

#6 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:10:05 PM

Posted 07 October 2005 - 11:25 PM

Now that is too funny. I'll bet you got a big grin when you realized what had happened. Yeah, check this out.. http://www.pricewatch.com/prc.aspx?i=33&a=4853

You made my day thanks.
"2007 & 2008 Windows Shell/User Award"

#7 factualpuuddle

factualpuuddle
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:12:05 AM

Posted 12 October 2005 - 06:30 AM

thanks alot dude, yeah, i got a big grin, thats the cheapest i have seen... :thumbsup:
Current Game:Malgore
+ Code: |||| 25%
+ Graphics: || 11%
+ Story: | 5%




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users