Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help with HKEY ERROR


  • Please log in to reply
5 replies to this topic

#1 liebebears

liebebears

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:20 PM

Posted 03 June 2010 - 07:05 PM

Can anyone help? I think I found part of my problem, but have no idea how to fix it. In my start up options menu I have several of these (or similar)
HKLM\SOFTWARE\Wow6432\Microsoft\Windows\CurrentVersion\Run... Is this what is messing up my files? And could this be the cause of this mysterious "Q" drive suddely showing up? Thanks for any help you can give me. I am trying to Not have to restore my computer. I will lose too much, and at this point I cant find everything to save it.... Thanks ahead of time :huh:

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:20 PM

Posted 03 June 2010 - 10:49 PM

You don't say, what your issues are.
In this entry:
HKLM\SOFTWARE\Wow6432\Microsoft\Windows\CurrentVersion\Run
is it rather Wow6432Node, not Wow6432?
Is it 64-bit system?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 liebebears

liebebears
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:20 PM

Posted 04 June 2010 - 12:30 AM

I'm sorry.... I am so flusthered over it. I wrote on it earlier and was suggested I download the rkill and malware etc, but it did not find any viruses.
I did have a virus /trojan a few days ago and downloaded a "fix" from the MS sight only to find it too was a virus, so I downloaded Bitdefender and well, we know how that went... it too was a Trojan... I think I finally got rid of the viruses and Trojans with the malwarebytes and MS essentials, but my registry and files are all over the place. I am far from an expert so lost of course, but when going over the troubleshooter in my windows 7 it suggested I look into the start up programs.

The HKML I mentioned is one of several in my start ups that look wrong to me... I cant seem to copy the files in the box but a few are...

HKLM\SOFTWARE\Wow6432\Microsoft\Windows\CurrentVersion\Run
HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

Then I have an

"OOTag which says it is..... C:\windows\oobeoffer\oobeoffer\ooptag.exe..... with the HKLM\SOFTWARE\Microst\Windows\CurrentVersion\Run
C:\Program Files\Windows Sidebar\sidebar.exe /autoRun

and My Lexmark printer is in the start up as "Devise Monitor".

I have about 50 shadow copies showing in my device manager and a mysterious "Q" Driver that now sits by my "C" driver, but It will not let me open it. My pictures are God knows where and my Program files library has only documents... everything is all over the place... can anyone help?

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:20 PM

Posted 04 June 2010 - 12:33 AM

With the information you have provided I believe you will need help from the malware removal team. I would like you to start a new thread and post a DDS log HERE and include a link to this thread. Please make sure that you read the information about getting started before you start your thread.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient. Help is on the way!

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 liebebears

liebebears
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:20 PM

Posted 04 June 2010 - 12:40 AM

I will surely try, here is hoping I dont get lost... I have Malwarebytes and Windows defender as well as Microsoft essentials. I will thread over at the one you suggested.

Thanks bunches :huh:

#6 liebebears

liebebears
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:20 PM

Posted 04 June 2010 - 08:38 AM

The information you sent was the same thing they had me do earlier with no results, but thanks. I did find this in my computer but dont know if it is somehow associated with my account. I have never seen it there before... could it be something? My computer is getting worse and buildingt extra stuff...

Found this... \Local\Microsoft\Windows Live Mail\Live (ricem 9eb\.!!OIM




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users