Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MVPSHosts, could it have issues associated with it?


  • Please log in to reply
No replies to this topic

#1 chromebuster

chromebuster

  • Members
  • 899 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:the crazy city of Boston, In the North East reaches of New England
  • Local time:02:46 PM

Posted 03 June 2010 - 04:43 PM

Hi everyone,
I wasn't sure where the heck to put this, so I put it in this forum for now. I recently customized my hosts file with MVPsHosts as recommended by many here, but ever since then, I've been getting HTTP404's up the yin yang. And strangely enough, the 404 messages are not the entire page. I can still see more of the page I'm trying to view, but it is usually in the center of the page where the error happens. Could this have anything to do with the customization? And another thing you might find helpful is that the errors only seem to happen in IIS servers. I ended up running the .bat file twice by accident since I forgot about the right-click run as admin business in win 7. Any feedback would be great. Thanks.

Chromebuster

The AccessCop Network is just me and my crew. 

Some call me The Queen of Cambridge


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users