Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Epox 5LWA+ Mobo No Activity


  • Please log in to reply
2 replies to this topic

#1 limbomaniac

limbomaniac

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:01 PM

Posted 06 October 2005 - 05:36 PM

I purchased a new Epox 5LWA+ motherboard. Got the system all built and when I hit the power button the system powers up but no video output or other system activity.

Here are my system specs

Intel Pentium D 830 3.0GHZ

EPox 5lwa+ Motherboard

Geforce Nx6800GT PCI-e video card

2gb DDR2 533MHz

250GB Western Digital SATA

600W 24pin power supply Echostar

I've tried PCI based video cards with no luck, also tried a IDE hard drive, and still no luck.

Any ideas?

thanks...

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:01 PM

Posted 06 October 2005 - 08:08 PM

Remove and reinstall your memory.
"2007 & 2008 Windows Shell/User Award"

#3 limbomaniac

limbomaniac
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:01 PM

Posted 07 October 2005 - 05:19 PM

I unistalled and reinstall my memory. No change.

I even tried a completely different stick of ram, still nothing...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users