Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Audio Problem help plzz

  • Please log in to reply
2 replies to this topic

#1 Xantalen


  • Members
  • 135 posts
  • Gender:Male
  • Location:America
  • Local time:09:30 PM

Posted 06 October 2005 - 04:40 PM

Ok for some strange reason, my sound stopped working yesterday. So can someone help me?

BC AdBot (Login to Remove)



#2 rigel



  • BC Advisor
  • 12,944 posts
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:09:30 PM

Posted 08 October 2005 - 08:26 AM

Hi Xantalen,

Basics check first. Make sure nothing is muted and everything is plugged into the right slot. Where there any changes to your computer? Did you load/add/uninstall/remove anything?

Good luck,


"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith

#3 keystrokes


  • Members
  • 11 posts
  • Local time:09:30 PM

Posted 08 October 2005 - 12:00 PM

I hate it when that happens....I would do what Xantalen said first. If that doesnt work try updating the sound drivers. Let me know if that helps

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users