Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Windows


  • Please log in to reply
2 replies to this topic

#1 nivrip

nivrip

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Yorkshire
  • Local time:03:24 PM

Posted 03 June 2010 - 05:13 AM

When I open a new window from a link it often fails to open full page (occasionally it does). A part page window is not the end of the world as it's easy enough to maximise it but is there a setting somewhere that will ensure that new windows ALWAYS open full page?

I've looked around in Control Panel and cannot find what I want. Am I missing something very simple?

I'm using Vista and IE8.

BC AdBot (Login to Remove)

 


#2 chromebuster

chromebuster

  • Members
  • 899 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:the crazy city of Boston, In the North East reaches of New England
  • Local time:11:24 AM

Posted 03 June 2010 - 03:55 PM

Hi,
I think if I'm not mistaken, it is under internet options under IE8. I think it is under layout. Something like display links in same windows or in new window. Same window is what you want if you want the page to come up maximized. Or you can also use tabs to ensure that you don't lose your place. Hope this helps.

Regards,
Chromebuster

The AccessCop Network is just me and my crew. 

Some call me The Queen of Cambridge


#3 nivrip

nivrip
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Yorkshire
  • Local time:03:24 PM

Posted 03 June 2010 - 04:31 PM

Thanks for the reply chromebuster.

I think I found what you suggested under Internet Options > General > Tabs > Settings. The default setting is to open a new tab in the current window. I also tried the current tab or window setting. Unfortunately neither of these has made any difference.

BTW I see you're from the North East of New England. I'm in the North East of old England. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users