Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless adapter no longer receiving


  • Please log in to reply
No replies to this topic

#1 StayFrosty

StayFrosty

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 03 June 2010 - 12:59 AM

Hey guys, i've got an old Dell Inspiron lap and a couple hours ago it freaked out on me and did several strange things. Around 5-6 hours ago i was in the middle of preparing to post in the "Virus, Trojan, Spyware, and Malware Removal Logs" by creating the required log files with the software from the guide, as i seem to have contracted a vundo and a google hijacker. Was able to get rid of the vundo myself, but the hijacker was protected by root kits.

After creating the log files, i left the computer to do some various things and came back 2-3 hours later. The comp had gone into sleep mode, so i woke it back up. Everything seemed to be the way i left it until i noticed that the system tray icon for my wireless had a big fat X on it.

I started off by checking for my network. I got the message after a minute to turn off any other programs that were managing my network connection. This is fairly odd, as i don't have any other software capable of doing this that i am aware of. After another 30 seconds a new icon appeared in the system tray that looked like a signal strength bar that started small at the bottom and tapered out as it went up. So i right click it and a window pops up. From what i could tell it looked like the wireless adapter's internal network management software, and it seems to have taken over managing my connection and overriding the default software.

Now here's where i made my mistake. I had dealt with a similar issue a few years back, so i did what i did back then. There is a drop down menu in the new window with 2 options: Enable Radio and Disable Radio. Last time i had disabled the radio, which turns off the adapter's software as well as stopping signal reception, and used my lap's key command to start receiving again. Doing this let the default software start managing again and all was well.

This time however, i am getting this message when i try using the command to receive again:

"The Intel PRO/Wireless Network Connection is still disabled. Use PROSet/Wireless to enable it."

The adapter is the Intel PRO/Wireless 2200BG. Now i took a look at the properties for the adapter, and it is set to "enable". I've tried repairing it, resetting it, restarting the comp, disabling/enabling it, and nothing changes. What i need to do for starters(i think) is find a way to get back to the adapter's software and re-enable the radio setting that i disabled. Anyone have any clues as to where i can find that interface again or maybe shed some light on how this could have happened in the first place? I run XP Pro SP3. If you need/want any more info i'll be happy to provide it.

Thanks


EDIT: Ok well i found a way to get the adapter to receive again. Control Panel -> Add or Remove Programs -> Intel® PROSet/Wireless Software -> "Change/Remove" -> "Repair" -> "Next" --->>> 20 minutes later the adapter has been reinstalled, rebooted and repaired. BTW, if you use a security-enabled wireless network, you'll have to re-enter your WEP, so you might wanna keep it handy...

I would still like to know if anyone knows how to access the adapter's UI, not just the modify/repair utility. Also if anyone knows how this could have happened all by itself, i'd really like to know that as well. All that's left on my system are root kits.

Thanks

Edited by StayFrosty, 03 June 2010 - 02:58 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users