Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP Home Edition


  • Please log in to reply
3 replies to this topic

#1 mrgreene

mrgreene

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:00 PM

Posted 06 October 2005 - 12:37 PM

I need to install .Net Framework 1.1 for a job I am working on.
I recently upgraded from Windows ME to Windows XP Home Edition.
Everything is running great except I cannot install .Net Framework 1.1

I did have it on my computer (from a previous install on Windows ME
and it ran fine) I did get it to download once while in Windows Xp but
then it wouldn't install.
This is all after I upgraded to Windows XP (which I had paid a techie
from HP to do for me).

I have tried installing it from microsoft.com, and a CD
but to no avail.

I get various error messages:

From Donetfx
Inernal Error 2908
(7048B-5591-4C80-42BB-BOE5-F2COCEE02C7A)

And...Erroe 1935. An error occured during the installation
of assembly Microsoft.

Just to let you know
-I uninstalled the download and rebooted and tried again and again.
-I wasn't running any anti-virus or spyware software at time
of installation
-When I tried to dowload my Microsoft Updates, everything
installed correctly (not high priority) EXCEPT .Net Framework 1.1
was not installed and it did not give me a reason why.

I cannot work until this issue is resolved and though I don't expect
you to fix it, any steering in the right direction, would be a GREAT thing.

Thank you for reading this far.

Chickey

BC AdBot (Login to Remove)

 


#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:02:00 PM

Posted 07 October 2005 - 06:17 AM

Maybe these links can steer you in the right direction to find a solution to your specific problem:

Problems with installing .net frameork 1.1
http://support.microsoft.com/search/defaul...T+Framework+1.1

Recieving error 2908
http://support.microsoft.com/search/defaul...x?qu=error+2908

Recieving error 1935
http://support.microsoft.com/search/defaul...r+1935&srch=sup

Error 1935, specific to installing .net framwork 1.1
http://support.microsoft.com/default.aspx?...kb;en-us;308096
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 Grrr

Grrr

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:00 PM

Posted 07 October 2005 - 12:29 PM

This might be related to the fact that you can't (easily) install IIS (MS internet server services) on XP Home. Only because it is disabled in sysoc.inf, though (XP Pro doesn't have this problem).
Here is a link to a post that quotes the workaround for installing IIS web services on xp home, in case that is the problem and is necessary for the framework install.

http://www.15seconds.com/issue/020118.htm

Good luck. :thumbsup:

#4 mrgreene

mrgreene
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:00 PM

Posted 07 October 2005 - 10:26 PM

Thank you for your offers of help. It is very much
appreciated.
I did get the help I needed
to download and install .Net Framework 1.1

It was a Removal tool to fix .NET Framework install failures
I downloaded it and it worked instantly.
I am including it here as I searched for a long long time
to get help....and maybe it will help others with the same problem.

Many thanks to you both for posting a response to my query.

All the best,
chickey

Aaron Stebner's Weblog

Edited by mrgreene, 07 October 2005 - 10:29 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users