Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

browser history not clearing


  • Please log in to reply
4 replies to this topic

#1 dtm1010

dtm1010

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 02 June 2010 - 08:23 PM

Have a issue, a bad one, cant really go into details why this is imporant.Its simple, if autocomplete / browsing history is turn on, i get a website that i signed up for for a week.I need to clear this but everything i have tired doesnt work. I have searched all the forums, downloaded and ran 3 spy ware, virus programs , i am clean. I have read this is a common issue with windows 7 ie8.Yes i have reindexed my drive as well. in simple, if i have that opion on, and i type in www it will bring up www1.xxxmatch and the rest of a url i click on to reply to messages.I really need to make this go away. I have read the issues with the dat files. PLease take this into account, if i setup a new user account, the problem doesnt occur with that account. I need to keep this profile name, but if a copy the profile, i think i copy the problem.

HELP :huh:

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,567 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:54 PM

Posted 03 June 2010 - 11:57 AM

You have gone into Tools->Internet Options->Content->Autocomplete Settings->Delete Autocomplete history?

#3 dtm1010

dtm1010
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 03 June 2010 - 12:20 PM

Yes i have. BUt i found this on another site, poster went into get detail on the problem and from what he quoted, we were reading the same sites. I will try this later at home and post results.

"The address bar in Internet Explorer is integrated with Windows Desktop search by default so even if you clear the IE history, the web entries that are stored in Windows search index will still show-up in the address bar. These entries appear in the same “History” group and hence users (myself included) confuse it with IE’s history.

To prevent web history items Windows Search from completely showing up in the IE address bar, go to Tools –> Internet Options –> Content –> AutoComplete and delete the option that says “Use Windows Search for better results.”

#4 dtm1010

dtm1010
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 04 June 2010 - 06:21 AM

The above CLEARS the problem

#5 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,567 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:54 PM

Posted 04 June 2010 - 10:41 AM

Good to know. Thanks for sharing it with us.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users