Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Packet loss - me or cox?


  • This topic is locked This topic is locked
2 replies to this topic

#1 greymann

greymann

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:00 AM

Posted 02 June 2010 - 06:41 PM

Websites are loading extremly slow and sometimes go to "page not found". Cox tested the connection from their offices and said I was getting too much packet loss. They said if the problem was inside the house (bad modem, whatever) I'd have to pay $59 for the service guy coming out. I've rebooted the modem and router and made sure the pc's were clean in case some trojan was causing the connection problem. Every speed test I do hangs on the "uploading" part. I'm just trying to get an idea from experts if there's anything I can do to make sure the problem isn't my hardware. Only other thing strange I notice is that both my "receive" and "send" data lights on the modem are almost always solid now. They usually blink more. It's like I have a steady stream of data going in and out where I didn't before. I don't have an extra modem unfortunately to make sure that's not it but would a faulty modem cause packet loss with cox or would it just die all at once?

Edited by Pandy, 03 June 2010 - 01:46 AM.
Moved from Networking to a more appropriate forum ~Pandy


BC AdBot (Login to Remove)

 


#2 greymann

greymann
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:00 AM

Posted 03 June 2010 - 10:47 AM

Well that was pretty gay? Moved me to security? Thank god for techguy. Idiots.

#3 Pandy

Pandy

    Bleepin'


  • Members
  • 9,559 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:00 AM

Posted 03 June 2010 - 01:48 PM

Well now there, is name calling necessary? How crabby and mean.. anyway since you seem to be getting help elsewhere this topic is closed.. kthnxby

Do not anticipate trouble, or worry about what may never happen. Keep in the sunlight.

Hide not your talents. They for use were made. What's a sundial in the shade?

~ Benjamin Franklin

I am a Bleeping Computer fan! Are you?

Facebook

Follow us on Twitter





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users