Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gaming issues with router


  • Please log in to reply
1 reply to this topic

#1 drew_yem

drew_yem

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:38 AM

Posted 02 June 2010 - 01:52 PM

I have searched google high and low looking for a working answer and no luck, so i finally decided to register.

I recently bought a compaq cq60-422dx (upgraded to 3gb ram) and a belkin surf router. I have tried everything from port forwarding apps to virtual servers under router settings and still no luck.

I know i can play online (counter-strike source) at good pings because i always connect to my neighbors router (with permission) and get 50-70 ping but get 400+ ping on my own. We both have the same provider/package yet i get lower ping on theirs (they have a d-link router).

Can someone PLEASE tell me what i need to do to get low pings on MY OWN router!!?

BC AdBot (Login to Remove)

 


#2 drew_yem

drew_yem
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:38 AM

Posted 02 June 2010 - 07:56 PM

Wow thanx for all the great help! :thumbsup: in case anyone else has this problem, go to your network adapter mfg.'s website and download/install win xp drivers, worked like a charm. pinging 60-70 now

(thanks to )




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users