Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow downloading


  • Please log in to reply
No replies to this topic

#1 Tezcat

Tezcat

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:41 PM

Posted 02 June 2010 - 11:30 AM

I have 2 computers connected to the internet via modem/router/cat5 cables. 1 runs at 6500Kbps but the other only runs at 240Kbps. The slow one did have the Win32/Alureon virus which has been removed but I'm unable to restore download speeds. I went through removal of this virus before I found these forums.

Multiple virus, spyware etc checks all come up clean now but I just can't get any increase in download speed. My other machine is fine. I've even swapped cables/ports over on the modem.

Anyone have any ideas as I'm stumped now.

Edit: Examined connection settings, set up MTU etc still no change. Looks like I'm going to have to reformat the HD.

Edited by Tezcat, 03 June 2010 - 02:22 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users