Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell Latitude D630 problem


  • Please log in to reply
2 replies to this topic

#1 hirsh

hirsh

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:15 PM

Posted 01 June 2010 - 08:22 PM

I'm having a problem with my computer.
I haven't done anything out of the ordinary. The other day I was on my computer and all of the sudden a screen appeared over my current screen. It almost looked like a screen in a window but with a yellow color so I could still see the window I had open. It froze my computer and within 30 seconds, it had shut down. I tried to reboot the computer but it did not turn on.

I then took out the battery and put it back in, but nothing worked. About 30 minutes later it finally turned back on but within 10 minutes, the same thing happened. This happened another 4 times that evening.

The next day when I finally got the computer going for more then 15 minutes. I ran a full scan for the computer and for the internet. Everything came up negative.

I was wondering if anyone knows what this problem is and if so how to fix it.

Thank you so much.

hirsh

BC AdBot (Login to Remove)

 


#2 kenmonu

kenmonu

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:15 AM

Posted 12 September 2010 - 05:57 PM

hi i had the same problem and the onboard nvidia chip had died


Edit:
Edited to remove unnecessary quote. ~ tg

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,381 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:15 PM

Posted 13 September 2010 - 12:00 PM

This screen that appeared...was there any text data on it?

Any onscreen error messages since this first happened?

What happens if you boot into safe mode?

Have you tried Last Known Good...and/or the System Restore functions in XP?

Have you the Dell Diagnostics package on that system yet?

Louis

Edited by hamluis, 13 September 2010 - 12:01 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users