Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unchecked msn in autoruns but keeps starting up on startup


  • Please log in to reply
3 replies to this topic

#1 Lucieann21

Lucieann21

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:41 PM

Posted 05 October 2005 - 06:25 PM

Hi, i have run autoruns, and unchecked msn messenger from its list so as to stop it starting up. The first time i restart my computer it doesnt start up, but after i have opened up the program (to use it) from then on it starts opening up on startup again! I have also tried unchecking it from the 'startup' list in ccleaner but it keeps starting up.

Anything else i can do?

BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:09:41 PM

Posted 06 October 2005 - 08:48 PM

Try renaming it..
C:\PROGRAM FILES\MESSENGER
to
C:\PROGRAM FILES\STOPMESSENGER

It cannot start what it cannot find. If you need it later you can always rename it.
"2007 & 2008 Windows Shell/User Award"

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:10:41 PM

Posted 06 October 2005 - 08:55 PM

MSN messenger may be launching from other MS applications; have you checked under Tools/Options/General/ be sure "automatically run Messenger when I log into Windows" is unchecked?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#4 Lucieann21

Lucieann21
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:41 PM

Posted 09 October 2005 - 02:42 AM

Hi, thanks for that, it seems that it was checked to automatically start in messenger itself.. thanks.. derrr silly me :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users